Reklama francuskie

[Vel Satis 2.0T] Nie załącza się turbo

Moderator: Grupa Moderatorów

ODPOWIEDZ
grzgrzgrz
Bywalec
Bywalec
Posty: 7
Rejestracja: sobota, 23 września 2017, 21:12
Renault: Vel Satis
Silnik: 2.0 T

[Vel Satis 2.0T] Nie załącza się turbo

Post autor: grzgrzgrz » niedziela, 20 maja 2018, 19:50

witam,
Nowy jestem więc proszę o wyrozumiałość jak coś zrobię nie tak :)

Jestem szczęśliwym posiadaczem Versalki z silnikiem 2.0 T i od jakiegoś czasu borykam się z problemem nie uruchamiającego się Turbo.
sama turbina jest sprawna bo można bez problemu ruszać prętem który ją uruchamia.
Gdy zdejmę wąż z gruszki i podłączę do niego ciśnienie to gruszka wypycha pręt sterujący turbiną.
i tutaj moje pierwsze pytanie czy turbina w tym silniku jest sterowana podciśnieniem czy nadciśnieniem?

nie wiem jak sprawdzić zawór sterujący ale jak go odepnę od instalacji to autko wywala błąd na podstawie tego wykluczam możliwość przetartego kabla ale mogę się mylić.
robiłem też przegląd układu dolotowego i uszczelniłem wszystkie nieszczelności jedna była na rurze zasilającej między filtrem powietrza a turbiną a druga była między odmą a kolektorem ssącym. W odmie jest zawór jednokierunkowy, który również jest ok.

nie wiem już co dalej począć więc zwracam się do Was, może już ktoś miał taki przypadek i jest w stanie mi pomóc.
Na dzień dzisiejszy autko jeździ bez turbo i nie wywala błędów.


pozdrawiam grzgrzgrz

Awatar użytkownika
HFaudio
Forumowicz
Forumowicz
Posty: 80
Rejestracja: niedziela, 7 maja 2017, 12:04
Renault: Scenic II
Silnik: 2.0 T 16V
Lokalizacja: Szczytno

Re: Vel Satis 2.0T nie załącza się turbo

Post autor: HFaudio » niedziela, 20 maja 2018, 21:11

Po czym stwierdzasz że nie załącza sie turbo ??? to nie diesel że ma zmienną geometrie. To co Ty robisz to upust Westegate służący do tego aby nie wysadzić sprężarki w powietrze oraz otrzymać żądane doładowanie przez komputer. Tą gruszkę steruje się przez zawór N75 który zarzuca ciśnienie z dolotu.

Sprawność turbiny możesz określić tylko po jej wymontowaniu i założeniu na maszynę pomiarową. A łopatologicznie to zdejmujesz rurę miedzy filtrem a turbo i sprawdzasz wirnik odpalasz i czy się kręci, a na spoczynku luzy wzdłużne i góra dół oraz czy łopatki nie ocierają o muszle.


Akurat nieszczelność między turbo a filtrem powietrza to najmniejszy problem ponieważ po drodze nie ma żadnych czujników nawet silnik by nie odczuł nieszczelności.

Wytłumacz proszę jak stwierdzasz że turbo się nie załącza ???
F4RT 776 -> 254 km / 348 Nm driver
K&N -> 70mm -> TD04L6-15TK31 -> 60mm -> Dual IC FMIC 450x230x65 -> 60mm
Wtryski ITGM60 BLUE , Wydech 2,25" , Blow off ProPerfect

grzgrzgrz
Bywalec
Bywalec
Posty: 7
Rejestracja: sobota, 23 września 2017, 21:12
Renault: Vel Satis
Silnik: 2.0 T

Re: Vel Satis 2.0T nie załącza się turbo

Post autor: grzgrzgrz » poniedziałek, 21 maja 2018, 05:31

TAK jak pisałeś sprawdziłem turbinę kiedy łatałem przewody. turbo jest w stanie bardzo dobrym bo po 24 godzinach przestoju daje się wyczuć jedynie minimalny luz osiowy. sama oś turbiny kręci se normalnie.
dodatkowo jak zwiększam obroty na postoju to nie słychać turbiny a kiedyś był delikatny świst i nie twardnieją węże co kiedyś miało miejsce.
gdy podłączę program pod OBD to też podczas jazdy nie wzrasta ciśnienie doładowania ( niestety nie jest to clip więc nie biorę tego co pokazuje komp za pewnik).
podczas zmiany obrotów na postoju widać że gruszka rusza się w minimalnym stopniu jakby nie miała siły iść dalej.
no i najważniejsze podczas przyśpieszania w momencie gdy kiedyś autko miło przyśpieszało teraz nic się nie dzieje, nie ma przyrostu mocy jaki jest po uruchomieniu turbo

Awatar użytkownika
HFaudio
Forumowicz
Forumowicz
Posty: 80
Rejestracja: niedziela, 7 maja 2017, 12:04
Renault: Scenic II
Silnik: 2.0 T 16V
Lokalizacja: Szczytno

Re: Vel Satis 2.0T nie załącza się turbo

Post autor: HFaudio » poniedziałek, 21 maja 2018, 07:14

Po pierwsze turbo nigdy Ci na postoju nie napompuje do żądanej wartości doładowania , ponieważ dopiero pod obciążeniem napompuje tyle , aby westegate się otworzył na maxa.

Nawet mocno zużyte turbo dawało by jakie kolwiek efekty doładowania w swojej karierze miałem do czynienia z turbo w którym wirnik wyżłobił muszle a ona dalej doładowywała.

Jak miałeś nieszczelność do na pewno słyszałeś upust DV fabryczny to był ten świst jak uszczelniłeś to go już nie ma.

Brak mocy może być spowodowany przez inną usterkę ,a nie przez turbo.

Zdejmij rure przy samej przepustnicy, odpal i niech ktoś przy gazuje ale tak tylko na połowę obrotów (nie więcej żeby turbo nie oszalało) i tylko na chwilę jak będzie fest dmuchać to turbo na bank dobrze daje a cały układ dolotowy jest drożny.
F4RT 776 -> 254 km / 348 Nm driver
K&N -> 70mm -> TD04L6-15TK31 -> 60mm -> Dual IC FMIC 450x230x65 -> 60mm
Wtryski ITGM60 BLUE , Wydech 2,25" , Blow off ProPerfect

grzgrzgrz
Bywalec
Bywalec
Posty: 7
Rejestracja: sobota, 23 września 2017, 21:12
Renault: Vel Satis
Silnik: 2.0 T

Re: Vel Satis 2.0T nie załącza się turbo

Post autor: grzgrzgrz » poniedziałek, 21 maja 2018, 07:24

dzięki za info. bedę sprawdzał :)

grzgrzgrz
Bywalec
Bywalec
Posty: 7
Rejestracja: sobota, 23 września 2017, 21:12
Renault: Vel Satis
Silnik: 2.0 T

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: grzgrzgrz » środa, 6 czerwca 2018, 19:16

sprawdziłem według Twoich porad i niestety turbo dmucha ale w stopiu tak słabym ,że nawet świeczki z bliska bym nie zgasił.
Turbo pod palcem na zimno nie ma luzów i kręci się bez problemów. Ramię od gruszki też nie jest przytarte.
problem leży gdzieś w ciśnieniach bo sprawdziłem, że do zaworu sterującego turbiną (gruszka) nie dociera podciśnienie ani nadciśnienie w stopniu, które mogłyby poruszyć gruszką.
O ile dobrze myślę to zawór upustowy DV to ta druga gruszka przykręcona do turbo. zrobiłem jej test przez dmuchanie i ssanie w wąż do tej gruszki i zawór się nie poddał więc powinien być ok. nie wiem już czego szukać bo zrobiłem też test szczelności i nie znalazłem nigdzie dziury.
Może ktoś wie czy turbina jest uruchamiana za pomocą nad czy podciśnienia? To może bym jakoś na krótko podał to do gruszki i zobaczył czy turbina będzie wtedy pompować.
A może już ktoś taki problem miał i wie co się popsuło.
Z góry dzięki za poświęcony cza :)

Awatar użytkownika
HFaudio
Forumowicz
Forumowicz
Posty: 80
Rejestracja: niedziela, 7 maja 2017, 12:04
Renault: Scenic II
Silnik: 2.0 T 16V
Lokalizacja: Szczytno

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: HFaudio » czwartek, 7 czerwca 2018, 17:01

Po pierwsze.

Turbo jest cały czas uruchomione a uruchamiają czyli napędzają wirnik spaliny a nie żadne ciśnienie czy nadciśnienie.

Ten trójkątny zawór to DV który ma za zadanie pod czas odpuszczenia gazu wypuścić ciśnienie z dolotu przed turbo. I ten zawór jest zasilany podciśnieniem zza przepustnicy. ( również warto sprawdzić czy strona zimna nie jest cały czas otwarta i wtedy nie ma opcji że turbo nadmucha ciśnienie bo bokiem pójdzie) Ten zwór jest gumowy na sprężynce, gdy jest otwarty czyli zassany na maxa dolot jest otwarty, a gdy nic nie dochodzi do wężyka jest zamknięty i mamy zamknięty dolot, i wtedy jest gotowy dolot do napełnienia. Ten zawór pełni rolę zabezpieczenia turbiny przed odbijaniem sie ciśnienia pod czas zamknięcia przepustnicy gdy jest napełniony dolot powietrzem.

Westegate czyli ta gruszka jest sterowania ciśnieniem wytworzonym przez turbo a steruje precyzyjnie tym zawór N75. z odłączoną gruszką czyli wężykiem co do niej idzie turbo będzie pompowało ciśnienie w dolot tyle na ile jego konstrukcja pozwoli a nawet do rozwalenia wirnika występuje wtedy tzw. przeładowanie. Być może masz zapieczony zawór bocznikowy który omija wirnik od strony ciepłej turbo i nie może ono se rozpędzić. Inaczej mówiąc zawór ten zablokował się w pozycji otwartej czyli gruszka na maxa wypchnięta.

I ciśnienie do gruszki pojawi sie pod obciążeniem, na postoju za dużo tam nie będzie chyba żę będziesz katował na maxa na wolnych ale nawet wtedy turbo nie będzie dużo pompować.

Jeżeli miał byś w planach zmianę turbo mam w bardzo dobrym stanie ze wszystkimi zaworami z mojego pojazdu ponieważ u mnie siedzi aktualnie z Megane III RS ;)
F4RT 776 -> 254 km / 348 Nm driver
K&N -> 70mm -> TD04L6-15TK31 -> 60mm -> Dual IC FMIC 450x230x65 -> 60mm
Wtryski ITGM60 BLUE , Wydech 2,25" , Blow off ProPerfect

grzgrzgrz
Bywalec
Bywalec
Posty: 7
Rejestracja: sobota, 23 września 2017, 21:12
Renault: Vel Satis
Silnik: 2.0 T

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: grzgrzgrz » czwartek, 7 czerwca 2018, 20:06

dzięki za informację. raczej strona zimna jest ok bo można ruszać dźwignią od gruszki ale też mogę sie mylić. Co do zawory DV to jeżeli odkręcę te trzy śrubki mocujące to mogę go bezboleśnie wyjąć i stwierdzić że jest popsuty?
do do wymiany turbo to dzięki ale wole postawić to co mam :)

Awatar użytkownika
HFaudio
Forumowicz
Forumowicz
Posty: 80
Rejestracja: niedziela, 7 maja 2017, 12:04
Renault: Scenic II
Silnik: 2.0 T 16V
Lokalizacja: Szczytno

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: HFaudio » czwartek, 7 czerwca 2018, 21:50

Gruszka steruje stroną ciepłą. DV steruje stroną zimną. Możesz spokojnie odkręcić , a jak odkręcisz to na pewno sie domyślisz jak działa ;)
F4RT 776 -> 254 km / 348 Nm driver
K&N -> 70mm -> TD04L6-15TK31 -> 60mm -> Dual IC FMIC 450x230x65 -> 60mm
Wtryski ITGM60 BLUE , Wydech 2,25" , Blow off ProPerfect

Awatar użytkownika
BlackRaven
Weteran
Weteran
Posty: 678
Rejestracja: poniedziałek, 30 grudnia 2013, 22:41
Renault: Megane
Silnik: 1.6 16V

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: BlackRaven » piątek, 8 czerwca 2018, 21:46

Logi z jazdy pokażą wszystko w przeciądu 40 minut łącznie z odczytem
Walczymy z raczyskiem na dziś wygrywamy

Awatar użytkownika
Florian2586
Bywalec
Bywalec
Posty: 2
Rejestracja: niedziela, 24 czerwca 2018, 10:45
Renault: ESPACE IV
Silnik: 2.0T

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: Florian2586 » poniedziałek, 2 lipca 2018, 13:30

Witam.
Proponuje podpiac clipa i zrobic pomiary pod czas jazdy samochodem będziesz mial wszystkie dane jakie cisnienie idzie Ci na turbo czy jest za male...
Ja mam Espace z tym silnikiem i u mnie byl problem taki ze na zimnym byl strasznie mulowaty strasznie zbieral sie ze swiatel nawet jak pociaglem go po zalaczeniu turbo to bardzo wolno sie zbieral po rozgrzaniu bylo ciut lepiej ale i tak czuc bylo, ze brakuje mocy... Mimo, ze na kompie nie pokazywalo, zadnych problemow i bledow.
Problem byl w przydkanej rurce splywu oleju z turbo na blok silnika ta rurka wychodzi z turbo i idzie kolo kolektora wydechowego i lubia sie na kolanku troche przytykac. Olej ma obieg a turbina ma smarowanie ale ciśnienie jest zbyt male i turbo inaczej pracuje. Po wymianie rurki na nowa samochod zupelnie inaczej jezdzi nawet na zimnym silniku jazdzie do 2000tys obr. Po zalaczeniu turbo to smiga.
Druga sprawa kiedys pekla mi rura powietrza od filtra powietrza do turbo i bylo slychac duzy swist a samochod normalnie przyspieszal i jezdzil.
Moze to nie problem w Turbo... Moze problem lezy w czyms innym co powoduje, ze auto jest mulowate.

Wysłane z mojego F8331 przy użyciu Tapatalka


grzgrzgrz
Bywalec
Bywalec
Posty: 7
Rejestracja: sobota, 23 września 2017, 21:12
Renault: Vel Satis
Silnik: 2.0 T

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: grzgrzgrz » środa, 11 lipca 2018, 21:11

no właśnie problem nie leży w turbo.... robiłem pomiary podczas jazdy i pokazało że turbina pompuje do 1.64 bara. z tego co wiem to jest prawie jak w książce.
Nie wiem co jeszcze sprawdzić bo ostatnio rozebrałem zawór DV. po wyczyszczeniu wszystkiego po kolei i poskręcaniu autko jeździ lepiej ale to i tak nie to.
poniżej 2200 obrotów nie ma w ogóle mocy i trzeba redukować aby jakoś jeździć, potem już jest lepiej :)

nie wiem, zastanawiam się nad sprawdzeniem rozrządu może przeskoczył o jakiś ząbek.
jak dojdę do tego co było problemem to na pewno się odezwę.
Na tę chwilę bardzo dziękuję za porady i poświęcony cas.

Awatar użytkownika
kudlaty
Supermod
Supermod
Posty: 4404
Rejestracja: poniedziałek, 26 maja 2008, 10:03
Renault: Laguna III GT
Silnik: F4Rt
Gadu-Gadu: 4403163
Lokalizacja: Lublin
Kontakt:

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: kudlaty » środa, 11 lipca 2018, 21:58

Chłopie. To normalny objaw (tzw. turbo dziura). Turbo wstaje w okolicach 2500obr i wtedy będziesz czuł przyspieszenie. Normalne, że trzeba zredukować jak chcesz przyspieszyć. Poza tym. Kto jeździ autem benzynowym trzymając obroty poniżej 2500tys. Chcesz zajeździć silnik, dwumasę i turbo?
To nie diesel

grzgrzgrz
Bywalec
Bywalec
Posty: 7
Rejestracja: sobota, 23 września 2017, 21:12
Renault: Vel Satis
Silnik: 2.0 T

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: grzgrzgrz » piątek, 13 lipca 2018, 19:35

no racja ale kiedyś się lepiej zbierało inie wiem co jest przyczyną. na początku myślałem że to turbina ale po Waszych podpowiedziach sprawdziłem że jestem w błędzie i teraz się zastanawiam gdzie koniki uciekły.... mam nadzieję że kiedyś ja znajdę: )

Awatar użytkownika
HFaudio
Forumowicz
Forumowicz
Posty: 80
Rejestracja: niedziela, 7 maja 2017, 12:04
Renault: Scenic II
Silnik: 2.0 T 16V
Lokalizacja: Szczytno

Re: [Vel Satis 2.0T] Nie załącza się turbo

Post autor: HFaudio » piątek, 13 lipca 2018, 20:23

A może przyzwyczaiłeś się do mocy ? Lub jeździsz na co dzień mocniejszym ?

Wiem to po sobie człowiek się szybko przyzwyczaja do mocniejszego silnika ;)
F4RT 776 -> 254 km / 348 Nm driver
K&N -> 70mm -> TD04L6-15TK31 -> 60mm -> Dual IC FMIC 450x230x65 -> 60mm
Wtryski ITGM60 BLUE , Wydech 2,25" , Blow off ProPerfect

ODPOWIEDZ